Connection problem

Hi, I have just assembled my pro 5x10 and wired everything, now I’m trying to connect my laptop with the cat6 cable, already tried a new cable and other laptop, but the same problem remains.
It’s says ESS may be not powered, not connected, or reset the mach4.
But I checked many times the power is ok, wires tried 2 brand new, reseted the pc and machine.
Nothing is working.

When you plug your cat6 into the bottom of the control box, you’re not plugging it directly into the system. There is a short jumper cat6 inside that I had go bad on mine. There’s also the coupler that can be bad too. To test, simply locate and unplug the jumper and plug your computer cat6 directly into the ESS and see if that solves your problem. If so, you need to replace the short jumper or the coupler. You have to temporarily leave the door open so you cable can hang out.

Hey thanks, but the support answered me, was needed to make a configuration before to open the mach4.

No problem, glad you found your problem and the solution.