Error clear e-stop

Before making some updates my machine and mach4 worked very well. For some reasons I had to update Windows 8.1 Pro to Windows 10 Pro, update the SCU to the most recent version, update the Mach4, etc. Everything went very well for me, I ran the SCU program and everything was fine, but when I wanted to use the mach4 I got a clear estop and I couldn’t do anything or move any axis. any tips that can help me

In the diagnostics tab, does the estop show it is tripped?

Yes, that option appears activated, but how do I remove that… I already moved the stop open and closed and it does the same thing

Hello friend, I was able to get it working, I think a cable in the electronics was going wrong… but now my problem is the sig, it’s easier now.

I can now move the machine in all axes but now with the update the Y limit does not respect it, the sensors work but the machine does not stop, it only happens to me with the Y axis, because the Z axis and X axis do respect me. limit… what could it be

I think you mean your soft limits are not stopping the machine at the right point? Here is a video that goes over how those work and how to set them